Problème d'accès

Si vous souhaitez des indications ou si vous avez des suggestions sur le forum de rico the hobbit, c'est ici

Problème d'accès

Messagepar Rico the Hobbit » Lun 7 Mai 2012 09:05

J'ai actuellement un petit souci de config. Certains ont peut-être remarqué un message d'erreur lorsqu'ils naviguent sur le site. Il s'agit d'un bug provenant du forum (Kunena) qui n'arrive pas à mettre à jour la déconnexion automatique d'un compte après une période d'inactivité.

Code: Tout sélectionner
Fatal error: Call to a member function authorisedLevels() on a non-object in /web/ricothehobbit/www/administrator/components/com_kunena/libraries/integration/joomla16/access.php on line 60


Je tente actuellement de trouver un code pour éviter ce petit désagrément. Mon seul moyen actuel est d'actualiser la page web...

:perplexe: :perplexe: :perplexe:
Image
Avatar de l’utilisateur
Rico the Hobbit
Gérant du forum
 
Messages: 1734
Inscription: Mar 18 Nov 2003 00:33
Localisation: Cul-de-sac

Re: Problème d'accès

Messagepar Rico the Hobbit » Dim 23 Sep 2012 19:43

Le problème est toujours présent. J'essaye de trouver une solution surtout qu'à présent, je n'ai plus accès à l'ensemble des menus du site.
Grrrr, c'est pénible !!
Image
Avatar de l’utilisateur
Rico the Hobbit
Gérant du forum
 
Messages: 1734
Inscription: Mar 18 Nov 2003 00:33
Localisation: Cul-de-sac

Re: Problème d'accès

Messagepar Rico the Hobbit » Dim 13 Jan 2013 00:11

J'ai résolu mon problème d'une façon assez radicale. J'ai supprimé le forum version Joomla et j'ai réinstallé le vieux forum phpbb et il marche bien :hello1:
Image
Avatar de l’utilisateur
Rico the Hobbit
Gérant du forum
 
Messages: 1734
Inscription: Mar 18 Nov 2003 00:33
Localisation: Cul-de-sac


Retourner vers Le forum

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron